Wikia

UTAU wiki

A guide to UTAU's GUI

6,067pages on
this wiki
Talk1

UTAU's GUI may look confusing at first, especially if you don't know any Japanese. However, like most other applications, the toolbars are somewhat simple.

Toolbar

The toolbar consists of 8 menus, each has Japanese text and a letter in parenthesis next to the text. If the alt key then the letter in the parenthesis is pressed, that specific menu will open. (For Project and Play, alt+P once for Project, and twice for Play. Basically, it switches.) In order, they are File (ファイル, fairu), Edit (編集, henshū), View (表示, hyōji), Search (検索, kensaku), Project (プロジェクト, purojekuto), Play (再生, saisei), Tools (ツール, tsūru), and Help (ヘルプ, herupu).

File

The File menu has 9 options. From top to bottom they are New, Open, Save, Save As, Add, Import, Export, Recent Projects, and Quit. The first four are self explanatory. The Add option lets you take data from a different file and puts it in the current project. Using Import, you can import VSQ, MIDI, and SMF files, while the Export option can save the project into a MIDI or VSQ file. The Recent Projects lists the 28 projects that were opened. Quit closes the program.

Edit

The Edit menu has 17 options. From top to bottom they are Undo, Redo, Cut, Copy, Paste, Delete, Select All, Select From First Note to Last Note, Add Rest, Move Note Up, Move Note Down, Move Note with Value, Merge Notes, Quantize, Remove Rests, Selection, and Selection Properties. The first 9 options are self explanatory. Select From First Note to Last Note is simply Select All, but excluding any rests at the start of the project. Add Rest adds a rest, the length depends on what is set at that moment. The Move Note options simply move a note up, down, or up or down by a number. (e.g. Putting a 3 will raise a note 3 keys. Putting a -3 will lower a note 3 keys.) Merge Notes merges two or more selected notes. Quantize aligns notes to the current time interval selected(this value is set just to the right of your Utauloid's picture) while Remove Rests removes any selected rests. Selection has a submenu with 2 options, Pitch Edit and Envelope. Pitch Edit opens an editor that shows the selected note. It allows modification of the said note's pitch. Envelope opens another editor that changes the volume of the selected note (?). Selection Properties opens a window that allows you to change the syllable, key, modulation, overlap, and various other settings.

View

The View menu has 8 options. From top to bottom they are Zoom In, Zoom Out, 4/4, 3/4, Sounds List, Wider, Narrower, and Note View. Zoom In and Zoom Out are self explanatory. 4/4 and 3/4 changes the project to the 4/4 time signature and the 3/4 time signatue, respectively. The Sounds List shows all of the syllables that the current UTAU has. Wider and Narrower makes the keys wider or narrower, respectively. Note View toggles how the syllables look, solid bars that allow key adjustment, and lines that allow volume adjustment, similar to Envelope.

Around Wikia's network

Random Wiki